Azure Virtual Desktop Services Alert - Multiple Regions
Incident Report for Trimble Viewpoint
Resolved
This Azure incident has been resolved.
Posted Sep 11, 2024 - 17:25 UTC
Monitoring
A fix has been implemented and we are continuing to monitor results.
Posted Sep 11, 2024 - 15:52 UTC
Identified
The issue has been identified and we are working quickly to apply a fix to restore services, please stay tuned for more updates.
Posted Sep 11, 2024 - 15:34 UTC
Investigating
Starting at approximately 14:30 UTC on 11 September 2024, we received customer reports alerting us to an issue impacting the Azure Virtual Desktop service across multiple regions. We are aware of this issue, and we are currently investigating. Further details will be provided as information becomes available.
Posted Sep 11, 2024 - 15:08 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud).