Investigating - Customer reports of connectivity issues with ATT and Azure
Incident Report for Trimble Viewpoint
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 15:23 UTC
Monitoring
A fix has been implemented and Azure services have been restored. We're continuing to monitor the situation.
Posted Sep 12, 2024 - 14:39 UTC
Investigating
We're investigating customer reports of a potential issue connecting to Microsoft Azure services from AT&T networks. More details will be provided as they become available.
Posted Sep 12, 2024 - 13:22 UTC
This incident affected: North America (ProContractor Cloud, Viewpoint Enterprise Cloud, Viewpoint for Cloud, Spectrum).