Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2025 - 11:00 UTC
Scheduled
Dear Jobpac Connect Customers,
We will be installing a hotfix to fix the following issues on 12th Sep 2025 at 5 PM AEST. The installation is expected to take 1 hour but the application will be available during that time.
[Fix] Report total is missing when AP Payment Preview is run with the ‘Collate Invoices’ option. - Issue# 118486 [Fix] Pending Invoice Report includes invoices with other status when run for ‘Approved’ status only. - Issue# 118496 [Fix] Extra blank lines are being included in the exception report when processing the AP Invoice Due Date Upload. - Internal Issue [Fix] AP invoice document extraction only includes a subset of the invoices. - Internal Issue
Module - Fixed Assets [Fix] Depreciation Schedule and Forecast Depreciation Reports are not working correctly for diminishing value rate types. - Issue# 117899 [Fix] Scan on the work id is not working in Asset User Security. - Internal Issue
Module - General Ledger [Fix] Bank Reconciliation is not adding a header for GL accounts when the balance is 0. - Issue# 118405 [Fix] BAS Report goes out of alignment due to special characters in AP transaction numbers. - Issue# 118689
Module - Job Costing [Fix] Formula calculations are not flowing down to the cost centre level when the project is set with formula H. - Issue# 118647
Module - Mobile [Fix] Non customer user profiles are appearing in the Jobpac Mobile User Maintenance. - Internal Issue
Module - Payroll [Fix] NZ Termination doubles the AL payout if the value is negative. - Issue# 118472 [Fix] After a scan on the user column and returning without making a selection, other columns are being populated with defaults in ETS User Maintenance. - Issue# 118520 [Fix] ‘Auto Occur’ and ‘Period Occur’ fields are being defaulted when not populated in the Allowances/Deductions Upload. - Issue# 118564 [Fix] After a scan on the user column and returning without making a selection, other columns are being populated with defaults in ETS User Maintenance. - Internal Issue
Module - Purchase Orders [Fix] Total Incurred is doubling up when the Action option ‘Flag All as Fully Received’ is taken. - Issue# 118633
Module - Subcontracts [Fix] Bank Name, BSB, and Account Number are blank in the PTA Reports when run by the 'Project Trust Account or Retention Held in Trust Account'. - Issue# 118474 [Fix] PTA Reports are including unauthorized (draft claim) lines with 0 value. - Issue# 118627
Module - System Administration [Fix] User Security Audit Report is empty when run for just Active or Inactive options only. - Internal Issue [Fix] Failure to log into Jobpac via TID. - Internal Issue
Module - Web Services/Interfaces [Fix] APIs are failing for applications that have had previously too many failures. - Internal Issue
We have taken all necessary precautions to ensure there is no impact due to these fixes.
Thanks Trimble Jobpac Connect Team
Posted Sep 09, 2025 - 06:34 UTC
This scheduled maintenance affected: Australia / New Zealand (Jobpac Connect).